Start a conversation

Microsoft .NET 4.7

New requirements from the 1st of January 2020

  • Microsoft .NET 4.7

    Please note that as of 1st of January 2020, all new TM Master v2 releases and patches will require Microsoft .NET 4.7 installed. Spread the word to your IT-department!...